MS Excel – kontrola przypisanych zadań

Trudność: 🟢 (łatwe)


Przygotowujesz listę zadań i chcesz sprawdzić ile zadań przypisano już pracownikom, by wszystkich obciążyć po równo i nikogo nie pominąć. Oto JEDNO Z WIELU rozwiązań.

Pobierz plik z przykładowymi danymi lub wykorzystaj swój dokument.

Otwórz plik, wejdź do arkusza Lista A, i w komórce I5 napisz formułę =LICZ.WARUNKI($C$5:$C$18;H5)

KONIEC! 🙂

Jak to działa?

Formuła =LICZ.WARUNKI($C$5:$C$18;H5) liczy liczbę wystąpień słowa pobranego z komórki H5 (czyli Dąbrówka), w obszarze C5 do C18 (zawsze tym samym, więc zapisano go z dolarkami).

Można też wykorzystać straszą funkcję =LICZ.JEŻELI($C$5:$C$18;H5) – efekt będzie taki sam.

Możesz tę listę rozbudowywać… np. dorobić oznaczanie osób nadmiernie obciążonych zadaniami. (zobacz arkusz Lista C).

Więcej o formatowaniu warunkowym.

Miłej zabawy 🙂