MS Excel – WYSZUKAJ.PIONOWO()

Gdy trzeba odnaleźć w tabeli informację, może się okazać pomocna funkcja WYSZUKAJ.PIONOWO(). Rozważmy przykład tabeli, w której gromadzimy informacje o osobach, wraz z miejscowościami i zwierzchnikiem (rysunek). Czy możemy jakoś odczytać miejscowość i zwierzchnika na podstawie imienia? TAK! W komórce I3 tworzymy formułę =WYSZUKAJ.PIONOWO(I2;C3:F27;2;FAŁSZ) i gotowe. Ale jak to działa? Na początek argumenty funkcji: Jeśli … Dowiedz się więcej

MS Excel – sortowanie

Proste czynności mogą być jeszcze prostsze. Przykład? Szybkie sortowanie. Rozważmy dwa przypadki (na obrazku). Czym różni się kolumna B od D? Odpowiedź: Tytuł w kolumnie D jest pogrubiony. Tylko tyle i aż tyle. Różnica jest niewielka, ale… bardzo znacząca. Przypatrz się sortowaniu w kolumnie B i w kolumnie D na załączonej animacji. Widzisz różnicę? Jak … Dowiedz się więcej

MS Excel – jak zacząć za darmo?

Jeśli chcesz zacząć swoją przygodę z arkuszami kalkulacyjnymi, to warto rozpocząć od króla arkuszy… czyli MS Excel. Nie, nie musisz wydawać majątku. Jeśli ograniczysz się do zastosowań domowych, możesz korzystać z MS Excel całkowicie za darmo. Zakładamy konto na Office.com W kilku prostych krokach założysz konto. Poniżej instrukcja dla wersji angielskiej, bo z polską przecież … Dowiedz się więcej

MS Excel – typy zawartości

By sprawnie poruszać się w MS Excel ważne jest rozróżnianie typów treści wpisywanych do komórek. Okazuje się, że wszystko co wpisujemy do komórek MS Excel musi zostać przypisane do jednego z typów. Jeśli zostanie przypisane nieprawidłowo… niektóre formuły mogą nie działać prawidłowo. Oto kilka przykładów: typ TEKST: typ LICZBA: typ LOGICZNE: Podpowiedzi MS Excel Typ … Dowiedz się więcej

MS Excel – PODAJ.POZYCJĘ()

Gdy trzeba odnaleźć w tabeli informację, może się okazać pomocna funkcja PODAJ.POZYCJĘ(). Rozważmy przykład tabeli, w której gromadzimy informacje o osobach, wraz z miejscowościami i zwierzchnikiem (rysunek). Czy możemy jakoś odczytać pozycję, na której znajduje się Dąbrówka? TAK! Użyjemy funkcji PODAJ.POZYCJĘ(). W komórce I3 tworzymy formułę =PODAJ.POZYCJĘ(I2;E2:E27;0) i gotowe. Ale jak to działa? Na początek … Dowiedz się więcej

MS Excel – tworzenie tabel z danymi

Jeśli budujemy zestawienia tabelaryczne, to bardzo pomocne jest użycie narzędzia Formatuj jako tabelę. Sprawi to, że tabela będzie dużo lepiej wyglądać i lepiej się zachowywać. A jest to łatwe do uzyskania. Ustaw się w już rozpoczętej tabeli i wybierz sobie jedna z poniższych metod: Taka tabela nie tylko lepiej wygląda, ale: Zwróć uwagę, że po … Dowiedz się więcej