MS Excel – X.WYSZUKAJ()

Gdy trzeba odnaleźć w tabeli informację, może się okazać pomocna funkcja WYSZUKAJ.PIONOWO() albo X.WYSZUKAJ(). Rozważmy przykład tabeli, w której gromadzimy informacje o osobach, wraz z miejscowościami i zwierzchnikiem (rysunek). Czy możemy jakoś odczytać miejscowość i zwierzchnika na podstawie imienia? TAK! Zauważ jednak, że nie możemy zastosować funkcji WYSZUKAJ.PIONOWO(), bo WYSZUKAJ.PIONOWO() potrafi znajdować informacje tylko na … Dowiedz się więcej

MS Excel – WYSZUKAJ.PIONOWO()

Gdy trzeba odnaleźć w tabeli informację, może się okazać pomocna funkcja WYSZUKAJ.PIONOWO(). Rozważmy przykład tabeli, w której gromadzimy informacje o osobach, wraz z miejscowościami i zwierzchnikiem (rysunek). Czy możemy jakoś odczytać miejscowość i zwierzchnika na podstawie imienia? TAK! W komórce I3 tworzymy formułę =WYSZUKAJ.PIONOWO(I2;C3:F27;2;FAŁSZ) i gotowe. Ale jak to działa? Na początek argumenty funkcji: Jeśli … Dowiedz się więcej